IBIZAlite 5.1


Die Version 5.1 von IBIZAlite kann die Konfigurationsdateien öffnen, die von IBIZA 5.2 erstellt wurden. Sie benötigen also diese Version von IBIZAlite, wenn Sie mit IBIZA 5.2 arbeiten.

Umgekehrt benötigen Sie die Version 5.2 von IBIZA, um diese IBIZAlite-Version nutzen zu können.

14. Juni 2017

Das Programm IBIZAlite in der aktuellen Version finden Sie im Downloadbereich.


Beachten Sie auch die vorherigen Versionshinweise zu IBIZAlite.


IBIZAlite 5.0


IBIZAlite 4.4


IBIZAlite 4.3


IBIZAlite 4.2